Dell laptop hide volume icon

Hi, can you help me?
When I use the keyboard to increase the volume, I don’t see the volume icon on the screen. When I use the keyboard to lighten or dim the screen, the icon does not appear. Is there any way to adjust this?
The solution presented here did not help:
Dell Lalitude e7240 Laptop, Kernel: 5.4.263-1-MANJARO
Thanks for the tips!

Do you use tint2 panel? Most of them have volume icon with cca 3 variable icons and beside a tiny numerical value of the level.
or Press Sup+V if you want an ‘ugly’ volume control feed-back.
I can imagine what GUI you miss. You may find some external scripts.
As I see the problem is solved. In tinkering category here is my script to play with:

# retrieve & set volume level within a timeout period
YAD_VALUE=$(amixer sget Master | grep "Left:" | cut -d "[" -f2 | cut -d "%" -f1)
yad \
--title="Volume" --mouse --geometry="200x50+900+10" \
--on-top --scale --print-partial --timeout=20 \
--no-buttons --undecorated \
--value="$YAD_VALUE" | while read line ;
 do (amixer sset 'Master' ${line}% ) done 

Thank you! The tint2 panel is not visible on full screen when watching movies, which is why you need the pop-up volume and brightness icons.
I’m new to Manjaro linux, I’ve been using Ubuntu-Debian systems so far. That’s where I got used to pop-up icons.

Hi @mumus ,

I think the notification for volume media keys should be working by default with mabox.

Look at Notification and play with settings. Maybe other theme.
Sometimes logout and in again after changes.

Do you get other notifications.

this is what i have installed.

1 maboxlinux/ 1.2-1 (8.2 KiB 12.1 KiB) (Installed)

# this one is responsible for the volume icon
1 aur/xfce4-volumed-pulse 0.2.4-1 (+31 0.00) (Installed)


Thank you! Solved.

1 Like

Great. :smiley:

Could you please share which solution worked for you so other fellow Maboxers in the future can do the same?

@mumus, Your solution would be nice indeed. :penguin:

This maybe… added to startup. Forgot this one earlier.

xfce4-volumed-pulse &


That’s how I managed it. Here:.config/autostart/xfce4-volumed-pulse.desktop had to delete this line: OnlyShowIn=XFCE;