Unable to use sudo with password

I have just installed Mabox 21.11 and everything worked fine. I set my account and root to use the same password. I also set myself to login automatically. I was pleased to see that PcMan allowed me to “Open folder as root” and it worked, ONCE. After that I kept getting “Wrong Password” messages. I logged out and back in as “root” and reset my password. I could not login as myself. A reboot logged me in automatically but again I could not run “sudo”, not in PcMan or in a terminal.
I am enjoying my time with Mabox and would love to do a full review but cannot get past this hiccup.

Hi @michael5, and welcome to the forum :slight_smile:
This may happend if you enter wrong password too many times. It locks the account for 10 minutes after 3 failed attempts, by default.
Unfortunately sudo does not inform user about that in any way.
If you like to change those settings edit /etc/security/faillock.conf file.

Take a look at Sudo/user stops working seemingly randomly - Support - Manjaro Linux Forum

Hope that helps.