Turn off red in terminal during sudo?


I am new to Mabox, but am loving it currently on an older laptop that was showing its age, even with other lightweight distros. I am starting to figure out conky and tint2, but the terminal settings are bugging me. Anytime I run a sudo command the whole screen flashes red. At first I thought it was at the application level but it seems to be across multiple terminal emulators. Can someone point me in the direction of how to get rid of this behavior? I poked around my user bashrc and roots bashrc, but have yet to figure it out.


1 Like

Hi @old and welcome to the forum :slight_smile:

You are close… this comes from .bashrc
If you like to disable it, comment out sudo and su functions.

You can also change ROOT_TERMINAL_THEME to other theme.
Take a look at themes by command:


And just replace ROOT_TERMINAL_THEME variable with theme you like.


Thank you so much! I really appreciate the help.

Thanks I was also wondering about this!