[SOLVED] Keyboard settings won't stay put

Every time I boot into MaBox I have to reset the the Delay and the Rate of the Keyboard Settings (through the Mabox Control Center) to double what they were. (250 and 25 are the defaults and I change them to 500 and 50 so my mechanical keyboard doesn’t repeat the letters too many times).

I then apply that and approve the authentication but (as I said) every time I reboot it’s back to 250 / 25.

What do I need to do for the right settings to persist?


Hi @dhinds
Please look at openbox autostart file, there is a line which sets defaults.
MenuMabox configAutostartEdit autostart file
You might need to comment it out or adjust settings to your liking there.


(See, too many ees).

I’ll dddo it now.


That did it.