[Solved] Display shorter than monitor

Good afternoon. I am from Argentina. I have been using manjaro these past years. This PC is new, I installed endeavourOs and Mabox. Earlier it looked ok, I shut down and now when I boot the display doesn’t use all the monitor, I don’t know if I’m clear describing it. I feel like grabbing the edge of a window to the right to use the whole monitor.
I’ll share some information hoping it may be useful.

jacqueline@jacqueline-h310mh20 ~ $ inxi -Fazy
  Kernel: 5.4.92-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.1 
  parameters: BOOT_IMAGE=/boot/vmlinuz-5.4-x86_64 
  root=UUID=6f0b3380-140a-4f27-8b9e-7d2184a21e92 rw quiet 
  Desktop: Xfce info: tint2 wm: Openbox 3.6.1 dm: LightDM 1.30.0 
  Distro: Manjaro Linux 
  Type: Desktop Mobo: Gigabyte model: H310M H 2.0 v: x.x serial: <filter> 
  UEFI: American Megatrends v: F12 date: 08/13/2019 
  Info: 8-Core model: Intel Core i7-9700 bits: 64 type: MCP arch: Kaby Lake 
  note: check family: 6 model-id: 9E (158) stepping: D (13) microcode: DE 
  L2 cache: 12 MiB 
  flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx 
  bogomips: 48016 
  Speed: 2582 MHz min/max: 800/4700 MHz Core speeds (MHz): 1: 2582 2: 2884 
  3: 2449 4: 2258 5: 2222 6: 2763 7: 2011 8: 2452 
  Vulnerabilities: Type: itlb_multihit status: KVM: Split huge pages 
  Type: l1tf status: Not affected 
  Type: mds status: Not affected 
  Type: meltdown status: Not affected 
  Type: spec_store_bypass 
  mitigation: Speculative Store Bypass disabled via prctl and seccomp 
  Type: spectre_v1 
  mitigation: usercopy/swapgs barriers and __user pointer sanitization 
  Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB filling 
  Type: srbds mitigation: TSX disabled 
  Type: tsx_async_abort mitigation: TSX disabled 
  Device-1: Intel UHD Graphics 630 vendor: Gigabyte driver: i915 v: kernel 
  bus ID: 00:02.0 chip ID: 8086:3e98 
  Display: x11 server: X.Org 1.20.10 compositor: picom v: git-dac85 driver: 
  loaded: intel unloaded: modesetting alternate: fbdev,vesa display ID: :0 
  screens: 1 
  Screen-1: 0 s-res: 1024x768 s-dpi: 96 s-size: 270x203mm (10.6x8.0") 
  s-diag: 338mm (13.3") 
  Monitor-1: DP1 res: 1024x768 dpi: 60 size: 430x240mm (16.9x9.4") 
  diag: 492mm (19.4") 
  OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 20.3.3 
  direct render: Yes 
  Device-1: Intel 200 Series PCH HD Audio vendor: Gigabyte 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:a2f0 
  Sound Server: ALSA v: k5.4.92-1-MANJARO 
  Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: Gigabyte driver: r8169 v: kernel port: e000 bus ID: 04:00.0 
  chip ID: 10ec:8168 
  IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 
  Device-2: TP-Link TL-WN822N Version 4 RTL8192EU type: USB driver: rtl8xxxu 
  bus ID: 1-2:3 chip ID: 2357:0108 serial: <filter> 
  IF: wlp0s20f0u2 state: down mac: <filter> 
  Local Storage: total: 894.25 GiB used: 5.62 GiB (0.6%) 
  SMART Message: Required tool smartctl not installed. Check --recommends 
  ID-1: /dev/sda maj-min: 8:0 vendor: Kingston model: SA400S37960G 
  size: 894.25 GiB block size: physical: 512 B logical: 512 B speed: 6.0 Gb/s 
  serial: <filter> rev: 1103 
  ID-1: / raw size: 438.45 GiB size: 430.57 GiB (98.20%) used: 5.62 GiB (1.3%) 
  fs: ext4 block size: 4096 B dev: /dev/sda4 maj-min: 8:4 
  ID-2: /boot/efi raw size: 300 MiB size: 299.4 MiB (99.80%) 
  used: 448 KiB (0.1%) fs: vfat block size: 512 B dev: /dev/sda1 maj-min: 8:1 
  Kernel: swappiness: 60 (default) cache pressure: 100 (default) 
  ID-1: swap-1 type: partition size: 17.06 GiB used: 0 KiB (0.0%) priority: -2 
  dev: /dev/sda3 maj-min: 8:3 
  System Temperatures: cpu: 27.8 C mobo: 16.8 C 
  Fan Speeds (RPM): N/A 
  Processes: 193 Uptime: 9m wakeups: 0 Memory: 15.51 GiB used: 1.5 GiB (9.7%) 
  Init: systemd v: 247 Compilers: gcc: 10.2.0 Packages: pacman: 856 lib: 182 
  Shell: Bash v: 5.1.0 running in: terminator inxi: 3.2.02 

Hello @jacqui
Have you tried to run arandr?
Is it possible to change the resolution in it?

Where did you get kernel 5.4.92 from - are you using testing branch?

1 Like

Hi, thank you. I installed the regular iso but changed to testing, I am more confident doing small frequent updates rather than big ones.
I just rebooted and the display is ok again, I guess that using endeavour this morning may be the reason.
I will try arandr if it happens again.
Thank you, I like this distro.

Ok :slight_smile:
So I mark topic as solved.

1 Like