[SOLVED] After Installation black Screen

Hi, I am running Manjaro in my Desktop and wanted to Install MaBox in an old Notebook. After the Installation and Restarzt I get a black Screen. Mouse Cursor ist there. Right click reveals a menu, but all the Terminals offered seem unavailable (not found). So I can’t run any command. There’s No settings Option in the menu, an OpenBox Configurator works but doesn’t Help.
Amy thoughts?

Did you install with fresh /home? Looks like probably not.

No, I kept the old /home.

So you don’t have any Mabox configuration files in your homedir.
I strongly recommend normal installation, using old /home is of course possible but for advanced users.

If you like to try make this install usable you may try do copy all files from /etc/skel to your home directory.
Recommended reading: /etc/skel creates standard files for new users
Second option is to create new user.


Thank you for your reply and suggestions. I tried copying /etc/skel/* into the home folder, but that didn’t change a thing. So I did a new installation with a different user. Now I have a workable desktop. Thanks!

1 Like