Problem z wyświetleniem czcionek w i z działaniem paneli

Gdy kliknę klawisz WIN, wejdę do panelu i coś wyszukam pojawiają się dziwne znaki w pewien sposób nachodzące na siebie, oraz w prawym i lewym panelu czasami nie pokazują się nazwy niektórych z opcji i zamiast tego pokazują się kropki. Dodatkowo nie da się kliknąć na żadną z opcji w panelu kursorem, tylko strzałkami(zamiesczam tu linka do problemu z klikaniem w opcje w panelu: https://imgur.com/a/Qi1cUQR )

A tu screeny(Imgur: The magic of the Internet)

Uuups, sprawdź proszę czy pomoże zresetowanie plików z “motywami do menu”:

mb-reset jgthemes

Niestety nie działa. Próbowałem to też robić w kombinacji:

1.mb-reset jgthemes
2.systemctl restart lightdm

Próbuję odtworzyć te błędy u siebie, ale nijak mi się nie udaje.
Czy edytowałeś może pliki menu? Ulubione albo własne komendy w panelach?
Czy możesz wkleić wyjście z poleceń: locale oraz localectl?
oraz zawartość pliku ~/.config/mabox/mabox.conf

cat ~/.config/mabox/mabox.conf

DD unknown


root

Nic niepokojącego tu nie widać :frowning:
A czy problem występuje też na innych “motywach” np. domyślnym Mabox-superdesk?
Motywy możesz zmienić odpalając menadżer motywów…
Możesz go uruchomić wciskając Alt + F2 i wpisując mb-obthemes

Na innych motywach ten problem występuje w zależności od tego czy czy zmieni się kolor panelu. Jeśli zostaje cyberpunkowy(czyli ten na którym normalnie pracowałem) to problem występuje dalej, ale jak się zmieni to wszystko działa.
I jeszcze jedna rzecz, gdy naciskam kombinację CTRL+WIN+LEWA/PRAWA STRZAŁKA
to pokazuje mi się cyberpunk panel, a gdy nacisnę na strzałkę w GUI to wyświetla się GUI z motywu którego korzystam.

Oto link w którym są dwa zdjęcia:Imgur: The magic of the Internet

Dzięki za zgłoszenie i informacje :slight_smile:
Udało się przynajmniej na razie ustalić, że może być coś nie tak jest przy użyciu motywu dla menu Cyberpunk - chociaż ciągle nie mogę zreprodukować tego błędu u siebie.

To też bardzo dziwna sprawa - oba sposoby odpalania wywołują to samo polecenie… i również nie udało mi się uzyskać takiego efektu.

No nic ja w wolnej chwili postaram się wywołać jakoś te błędy i namierzyć co może je powodować.

Póki co musisz chyba użyć jakiegoś innego schematu kolorów dla menu i sidepaneli :wink:

1 Like

Dziękuje bardzo za pomoc <3