Mabox and Rclone-browser

Hello everyone.
I have installed rclone and rcone-browser. when i click on “Config”, instead of a window of terminal active, appears this error message:


Can you help me ?
thank you all

I am not on a mabox pc right now, but…

Type

echo "export TERMINAL=/usr/bin/terminator" >> ~/.bashrc

Then log out and back in, and you should be set

1 Like

unfortunately it still does not go

It works here…
I just installed rclone-browser and it works like a charm… no customization needed…

Try opening a terminal, and type

rclone-browser

Does it work now?

If it does not…

  1. In the terminal, type
echo "$TERMINAL"

and tell me what it says

Finally, try this command and tell me if it works…

TERMINAL=/usr/bin/terminator rclone-browser

1 Like

Another thing to check is that you have a valid terminal selected at the “Preferred Applications” setting…

Do this

1 Like

Opening a terminal and giving the command

TERMINAL=/usr/bin/terminator rclone-browser

in fact the program runs, and, when you click on “config”, open another window with rclone running

You have solved it almost completely …