Live Session halts at loading at graphical interface

Both with open source and propriety drivevers the livesession halts at activating the graphical environment.
Hardware: HP pavilion desktop TP1-2470
Processor AMD Ryzen 7 5700G with Radeon Graphics 3.80 GHz
Geïnstalleerd RAM-geheugen 16,0 GB

Tried to solve this by giving it a go with
Arcolinux with openbox dating from last May. The first, standard boot worked for me. Another one of the three options, also a non Nvidia one, gave the same error as Mabox, boot halted at initiating the graphical interface.
Maybe this info is useful for the devs to sort this problem with AMD, Radeon video card out. Still hoping to try Mabox.

My PC has your same CPU plus a Nvidia GeForce card.

Mabox (and Manjaro before) installed fine with default open source drivers. If I use my custom MX Linux ISO it even stops and ask me what to do as both cards are detected before booting Ok too. :thinking:

Just for the sake of testing you should try this one instead; it comes with kernel 6.3.

PD: don’t use Etcher to create your booteable USB.

Do you think using etcher could have created this problem? I used it for this usb stick if I remember well.
I’m not so interested in trying out endeavoros.

Last time I checked, Etcher was having troubles with Arch derived ISOs. Can attest this one first hand.

The idea is to discard possibles causes for your problem. Try creating the USB stick (Mabox but using this ISO instead) without Etcher and see what happens. I recommended Endeavouros for troubleshooting because it is closer to Arch than Manjaro and, as I said before, has more recent kernel and packages.


1 Like


DD rules.
I think Etcher is far to big software app to install for what it does too.

I retried with suse imagewriter; no luck. As this is a simple forntend to dd I think the usb creating method has no influence.
I tried the EndeavorOS and it booted OK, but I don’t see advantages to use it after installing Arco, although the openbox installation is probably more barebone than that of Arco. Will try a later version of your opebox release. Thanks and greetings

One possible cause down but still weird. Kernel 6.x should be more than enough for current AMD and Intel CPUs/motherboards. :thinking:

I was trying to find your computer specs but no dice. Could you please boot once more with EndeavorOS and share the output from:

sudo inxi -MCGa

The last ISO is based on the most recent, LTS kernel, included in Manjaro plus graphic drivers. It should at least boot Ok with open source drivers. With the info above @napcok could take a closer look and see if there is something else to fix under Mabox’s hood or give us another clue.