Lenovo Ideapad install


I’ve downloaded the iso, live install runs great, same with install, no problems and everything is smooth until restart.

I’m stuck on a black screen with a blinking underline mark in upper left corner.
This happens with both open source and proprietary drivers.

Any suggestions to what I can do?

Downloaded the iso a new and choice use the open sources drivers.

Shouldn’t be any need to download a new iso from the same site and try something I’ve already done.

Booted in advance mode and used the backup Ingram’s and that worked for some reason.
Weird as they are the same as the others, but in now and will do a update and see if it works fine on the next reboot

So downloaded the image again used open source, still the same.
I can choose to use fallback Ingram’s but that only work half the time.

Upgraded the system, rebooted worked fine
Installed 3 apps, rebooted and back to a black screen with a underline mark in the left corner.
Alt f2
Ctrl alt f2
So not able to enter a terminal

Open for suggestions, because now I’m about to call quits and go back to nixos.

You won’t learn until you try. You haven’t specified your exact model but look here

Completely agree, I won’t learn before I try.
However, without a terminal and not being able to enter the os don’t open much for what I can learn now does it?

The pc is a Lenovo ideapad 320-14ast

It’s already on uefi and nomodeset don’t work.

From what I can see it’s a problem following manjaro quite often, both on forums and YouTube.
But no solution is offered anywhere.
And as this is the technical part of the forum for the distro that won’t boot I would assume someone might have seen or read about the problem.

The last year I’ve ran arch, void, redcore and nix on this laptop without problems, but Mabox seemed like something easy and fine to use on my travel laptop, it’s one of the better battery life distros I’ve come across.

I see no harm in trying Manjaro/Arch forums then. Either way I have found much more usages for this little cutie distro.

There is absolutely no harm in looking around for solutions.
And I totally agree it seems like a good distro.

As for now, I’ve used a day trying to find a way to simply log in, with no solution and it’s starting to feel less and less worth it. I mean I’m giving it out the day and that’s it.

Trying the things I’ve read and what other people have done in similar situations,but as I’m stuck without a terminal I can’t really do anything.

Bios, grub are fine, boot order is fine. So it’s the kernel or not compatible with my laptop as. Far as I can see

If you like it so much as I do and you want to make it work maybe try harder, there is a testing iso on the repo try it out

What does this mark say or the message you see ?

The mark is a single white blinking _

Replaced the kernel and I’m able to sign in as normal and everything works fine.
So turns out it was the kernel most likely

I have same issue with my lenovo ltop i was having to hit F12 key which runs the bootloader that lenovo preinstalls and then select “EFI Mabox.version Harddive.location” to continue which isnt a big deal but today i booted into the BIOS and changed the boot options so that i still have Legacy support but UEFI is booted first not Legacy…hope this helps lmk if u need more info =]

1 Like

Thanks for the tip woebot

Currently it looks like the kernel change solved it.
Having rebooted and hat shutdowns to see if it comes back without problems so far

I agreed: Is very probably a problem of kernel

Which kernel version works for you?
I will probably release 2 refreshed ISO soon.
One with kernel 5.10, and second with kernel 5.4.

Napcok, I had problems with th default one, currently I’m using 5.4 LTS and I’ve used the laptop normally without any problems after changing the kernel.

Overall extremely happy with a new distro

1 Like