Ladspa EQ does not start at system startup (Solved)

Hi,

I have installed the PulseAudio Ladspa Equalizer (this really works on my old iMac to enhance speaker audio). I have selected the “perfect EQ” set, turned the EQ on and on the menu clicked the Save settings.
After a reboot the EQ is not automatically started (it does in openSuse for instance), what could I try ta have it auto started AND enabled.
I know I could have start it at login as an auto app start but that’s not the correct way, I think I would need to do something with systemcl?

Please look here: https://forum.manjaro.org/t/how-to-turn-on-pulseaudio-equalizer-ladspa-at-boot/26469

As Mabox is Manjaro re-spin Manjaro Official Forum is great resource to search.

Stupid me, should have done that indeed. Thanks, I’ll try and reboot and let you know.

Thanks! Works like it’s supposed to.

1 Like