Jgtype command not found [SOLVED]

Hi,

I was scrolling through the keybindings and when I press W-j I get this error message:

2020-11-11-201328_398x90_scrot
Coulld be I made a typo in editing and messing up things in the rc.xml, the command indeed doesn’t exist so the error is correct (as always :slight_smile: ).
I do not have a backup of it (yes yes I know…) so can’t really compare it.

Regards BootZ

Hi,
Thanks for finding it.
Jgtype was little jgmenu based terminal command typing helper. I was not very happy with it and removed this script. I forgot to remove the keyboard shortcut from rc.xml - now fixed for future release.
Espanso is much more powerfull - with little helper available (W + Alt +e).

Okido, I’ll remove it from rc.xml.

Espanso however tells me it’s not running and when I run it with option start it tells me it need to be registered to systemd. Can I just allow that?

Yes, from espanso documentation:

espanso start

Note: after executing the previous command, espanso will prompt the user to register a Systemd service. This is needed to automatically start espanso at system startup.

Thanks

I cannot edit the header to mark it resolved.