Installed alongside Win10, but no grub, no boot

Open the terminal (probably Ctrl+Alt+T) and press Ctrl+Alt+Plus to increase font size. I am not on a Mabox machine right now, so…

Press ALT + F2 … then write lxrandr, press Enter

1 Like

That’s even better :slight_smile:

OK I was able to do all those actions. there’s got to be a GUI menu for the screen rez, still haven’t found it. BTW, setting rez to 1280 :roll_eyes::eyes: old school and then trying to log in to the Forum, the Submit button in Firefox was off the screen. had to go up to 1440. Not good for OLD laptops.

anyway, on reboot I did get a grub menu, but 2 negatives for me. TINY TEXT, needs to be bigger. SHORT TIMEOUT before booting into Mabox, needs to just wait for my selection.

As @napcok said… “Press ALT + F2 … then write lxrandr, press Enter

You will have to do some reading…

Read the section Setting the framebuffer resolution and then the whole " Visual configuration" section.

Keep in mind all of the commands there have to be executed with sudo

Also, be very, very, very careful, you may break the grub screen


The timeout is the GRUB_TIMEOUT option


When you are done, do a

sudo grub-mkconfig -o /boot/grub/grub.cfg
sudo reboot

to see the changes

OK, no time for that right now, will get to it later. For the main Mabox screen rez, I still want a GUI menu item. lxrandr is something I have to remember, not a good option these days.

Open the main menu and type screen


thanks. due to various issues I’ve had to give up on Mabox for now. Mostly grub, Dual and partitioning.

1 Like



i had a similar problem, i partitioned with gparted a hdd/ssd and windows just ignored it. windows 10 was in fast boot mode.
Under windows advance power settings is where fastboot can be disable.
i disabled fastboot rebooted win10 and there everything was.

google fastboot