How to disable Power management message?

i get the following message:“the battery is fully charged”.
i get it once or twice at the same time on boot,
and sometimes it just fills/spam the screen with this message.


Hi @eman
Is this a fairly new installation? November or December ISO?

I think these notifications come from the battery monitor built into the Tint2 panel.
If so, the following 2 commands should help (if default tint2 is running):

sd "battery_full_cmd =.*$" "battery_full_cmd =" ~/.config/tint2/mabox2111.tint2rc
killall -SIGUSR1 tint2

Let me know if that helps

1 Like

it’s from the iso you posted yesterday;12.9.22(thanks for that)
i changed the Tint2 panel from the default you provide,to 2001 i think(the old default),but it’s the same.
on the Tint2 panel i only have 3 monitor graphs;CPU,memory&network.
i didn’t have this notification in previous ISOs.

i should mention,it’s a VM.

Please try one of this two…

  1. Tint2 panel GUI configurator
    Delete command for Battery full command

Battery monitor is not visible on Panel when battery is full (higher than 98%)

  1. Power Manager settings…

1 Like

this seems to have fixed it,
Thank you very much.

also I’ll mention that the power manager is not running on my install and when it asked if i wanted to enable it,i chose not to.

1 Like

So how you fixed it?
By removing Battery full command from tint2 configuration?

Thanks for info :slight_smile:

I’m trying to figure out what will be best default settings for next Mabox release

Seems like Tint2 is spawning notification at start - even if there is no battery.


it’s a laptop with a fully charged battery in a VM in VB.
personally i don’t need this notification,especially not on startup(and obviously not a few of them).
IMHO, this notification should come once after you’re done charging the battery.

but maybe it’s just me; a combination of my Laptop/old battery/Manjaro current release/Virtualbox current version etc.
others should chime in if they get the same thing.


Thanks for the tip, I managed to get rid of the pop-up window. :slight_smile:

battery low cmd =
battery full cmd =

If you face this problem and want to make changes for all tint2 configs shipped with Mabox, use those three commands:

sd "battery_full_cmd =.*$" "battery_full_cmd =" ~/.config/tint2/*.tint2rc
sd "ac_connected_cmd =.*$" "ac_connected_cmd =" ~/.config/tint2/*.tint2rc
sd "ac_disconnected_cmd =.*$" "ac_disconnected_cmd =" ~/.config/tint2/*.tint2rc

Updated ISOs - 20121210 - fixed this.