Failed to execute terminal

This morning MABOX wouldn’t load my auto start items and when I tried to open the terminal it said :

failed to execute child process “usr/bin/terminator” no such file or directory

Also the power button won’t bring up the exit menu anymore. It just powers off the machine entirely. Which makes me think my other custom keybindings are broken as well.

It’s impossible to help unless knowing what you tried to do with your custom bindings and your autostart items.

Can you start terminator from Alt+F2? From another terminal?

First thing comes to mind is check your permissions.

My keybindings work but not the power button. Alt+F2 doesn’t open terminator.

I downloaded another terminal and Terminator does not open. It says “bad interpreter”

How are you trying to run the terminal (terminator)?
Default keybinding is super + t
What is Power Button?
The shortcut for the logout menu is super + x

Alt + F2 is for gmrun (launcher) by default.

I would also check if your hard drive is full…

df -kh

Which autostart method doesn’t work for you?
Autostart - Mabox Linux Manual

Rename the terminator folder in .config and try again to start the terminal.