Cava not working

Hi, I’m with my Mabox ready to listen to some music and Cava stopped working, I have picon enabled and I noticed that the super + p keys, once enabled, do not disable it, I checked the colours with colorizer and that doesn’t seem to be either, I tried to run it from a terminal and it gives the following result,

claudio@Claudio-Mabox ~ $ cava
cava: error while loading shared libraries: cannot open shared object file: No such file or directory
claudio@Claudio-Mabox ~ $ sudo pacman -Ss libiniparser
[sudo] contraseña para claudio: 
Lo siento, pruebe otra vez.
[sudo] contraseña para claudio: 
extra/iniparser 4.2.2-1 [instalado]
    A free stand-alone ini file parsing library written in portable ANSI C
claudio@Claudio-Mabox ~ $ 

Is there a solution, what should I do?

1 Like

Thanks for reporting this.
Related bugreport → error while loading shared libraries: · Issue #568 · karlstav/cava · GitHub

Looking for solution…

1 Like

Cava 0.10.2 is uploaded to Mabox repo.

Seems to work fine for me…

Although you might need to edit config file… ~/.config/cava/config


method = pulse

in [input] section.


Thank you very much @napcok I will try it and then I will comment if the proposed solution worked for me.

Solved!!! Thanks