Change text color in terminal (Sakura)

sakura does not change the color of the text

Mabox uses themes.sh script to set terminal colors.
Usage:

# List available themes
themes.sh -l

# Set new theme
themes.sh nord

# Select theme interactively
th

terminal-theme

To quit interactive selector press ESC.

If you don’t like that behaviour, and want to setup your colors from terminal preferences (sakura or terminator), you need to edit .bashrc and remove or comment out three lines - almost at the end of file:

# Theme.sh
export THEME_HISTFILE=~/.theme_history
[ -e "$THEME_HISTFILE" ] && theme.sh "$(theme.sh -l|tail -n1)"
alias th='theme.sh -i2'

ok solved, thanks!!!